Pixel rouge sur FS7

Bonjour à tous,

j'ai bosse avec une prod qui sur un tournage que je viens de réaliser m'annonce qu'il y a un pixel rouge sur toutes les images (vraiment de la taille d'un pixel).

Je n'ai pas encore eu le temps de contrôler la cam (qui est toujours ds les transports) mais je n'ai jamais rencontré ce problème jusqu'alors.

Est-ce que ça se corrige comme un pixel mort avec plusieurs noirs effectués ou bien ça n'a rien à voir et je dois envoyer la cam chez Sony.

Pour info je tournais en 4K / LOG ( bien que je doute que cela soit crucial comme info )

Merci pour vos réponses

Cameras

Réponses

Tu as une fonction sur la Fs7 pour remaper le capteur...qui règle le problème des pixels morts...car j'ai eu le problème, mais c'est lui qui a fait la manip sous mes yeux et ça a parfaitement fonctionné (même si ça m'a inquiété).

Un loueur m'a montré la fonction qui s'appelle APR => Automatic Pixel Remap ou Automatic Pixel Réduction..je ne sais plus... car j'ai eu le problème, mais c'est lui qui a fait la manip sous mes yeux et ça a parfaitement fonctionné (même si ça m'a inquiété).

Tu peux toujours tenter le coup avant de l'envoyer au SAV.

> Un loueur m'a montré la fonction qui s'appelle APR

ouaip, merci Francis, je connais cette fonction qui s'affiche spontanément quand j'allume la cam, mais ce qui m'inquiétait surtout

c'est que mon client me dit que ça occasionnait un point rouge à l'image et les fois ou j'ai croisé la route d'un pixel mort je voyais

surtout un point blanc (quand je filmais sur fond noir pour localiser exactement la bébête).

J'espère que ça se soigne facilement en post.

Oui en post c'est très simple, car c'est fixe !

J'ai étalonné 4 reportages pour "Faut pas rêver" tournés à Cuba, tournés notamment avec une Canon C300 qui avait 5 pixels morts qui apparaissaient lorsque le chef op montait dans les Iso.

Tous les plans de nuit et une séquence de spéléo dans une grotte était criblés de pixels morts !

J'ai juste appliqué un masque "blur" de la taille de 4 pixels ou cloné une zone avec Resolve et appliqué sur tous les plans. ça m'a pris 20 minutes max en tout. C'est chiant, mais c'est pas mortel.

Cool merci Francis.

Au final, le Sav de sony a eu beaucoup de mal a identifier le problème, et ils ont donc décider de changer le capteur simplement parce-que je leur avait envoyé un arrêt sur image du problème, c'est pas beau ça.

Tout ça pour dire que quand même, les constructeurs historiques fabriquent de bonnes bécanes et avec des pratiques commerciales très rassurantes pour qui veux acquérir du matériel.

Parcourir par tag

Animation 2D Animation 3D Cameras Diffusion en ligne Diffusion video/cinema Drone Eclairage Etalonnage FX 3D FX compositing Graphisme Informatique Montage image Motion design Photographie Production musicale Production TV/Film Realité virtuelle VR Son postproduction Son tournage Surfacing 3D